Some Big Cartel shops may be experiencing errors at checkout
Incident Report for Big Cartel
Resolved
It looks like our tax integration, Tax Jar, is back up and running as it should, so checkouts should be working now. Again, thanks for your patience while we worked on this issue!
Posted Jan 11, 2021 - 13:00 MST
Monitoring
We are seeing checkouts coming back online, but will continue to monitor this situation. Thanks for hanging in there with us while we worked on this issue.
Posted Jan 11, 2021 - 12:35 MST
Identified
It looks like the tax integration we use in our checkout, TaxJar, is currently having issues on their end, so our checkout is having trouble applying tax on applicable orders at this time: https://status.taxjar.com

We've identified this issue and are currently working on a resolution. Thanks so much for your patience while we get this sorted out!
Posted Jan 11, 2021 - 12:19 MST
This incident affected: Admin and Checkout.