Big Cartel Storefronts and Admins are unavailable
Incident Report for Big Cartel
Resolved
The dust has settled and this issue has been resolved. Thanks again for all your patience while we got this sorted out.
Posted Nov 02, 2020 - 18:04 MST
Monitoring
We've isolated the issue and a fix has been pushed, so storefronts and admins should be back online. We will continue to monitor closely for any other hiccups in service, though. Thanks so much for your patience while we worked on this issue!
Posted Nov 02, 2020 - 17:55 MST
Investigating
We are currently investigating an incident causing Big Cartel storefronts and admins to be unavailable. Our team is working hard to get to the root of the problem. Thanks so much for hanging in there while we work on this!
Posted Nov 02, 2020 - 17:20 MST
This incident affected: Admin, Storefront, and Checkout.