Store admins and storefronts unavailable
Incident Report for Big Cartel
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 05:14 MDT
Update
Fastly has implemented a fix - https://status.fastly.com/incidents/vpk0ssybt3bj. We will continue to monitor this issue but admins and storefronts should be up and running now!
Posted Jun 08, 2021 - 05:01 MDT
Monitoring
Fastly has identified the issue and is implementing a fix - https://status.fastly.com/incidents/vpk0ssybt3bj. We're continuing to monitor and will share updates as they are posted. Thanks again for your patience as this gets sorted.
Posted Jun 08, 2021 - 04:49 MDT
Investigating
Fastly, one of our third-party service providers is currently experiencing an outage and is investigating - https://status.fastly.com/incidents/vpk0ssybt3bj. We are monitoring the issue and will share an update as soon as we get one. Sorry for the trouble!
Posted Jun 08, 2021 - 04:15 MDT
This incident affected: Admin and Storefront.