Partial System Outage
Incident Report for Big Cartel
Resolved
This incident has been resolved. Thanks so much for your patience!
Posted Aug 30, 2020 - 11:52 MDT
Monitoring
As the major provider that was experiencing issues has worked to implement a fix in their network and our network providers have implemented measures to work around this issue, we are seeing improvements for shops in the affected areas. We'll keep monitoring this until the all clear. Thanks again for hanging in there with us!
Posted Aug 30, 2020 - 09:16 MDT
Update
We are still seeing issues due to a common IP transit provider experiencing a widespread event. Our 3rd party network providers are working on a fix for this issue and we'll continue to post updates as we get more information. Thanks again for your patience!
Posted Aug 30, 2020 - 07:53 MDT
Update
3rd party network providers are still working to reroute traffic due to a common IP transit provider experiencing a widespread event. We'll update here as we get more information.
Posted Aug 30, 2020 - 07:14 MDT
Identified
3rd party providers are working to reroute traffic in affected areas due to a common IP transit provider experiencing a widespread event. We'll provide more updates as we get them. Thanks again for your patience!
Posted Aug 30, 2020 - 06:04 MDT
Update
It looks like the issues have been identified and network providers are working to get it resolved. Thanks again for your patience and we'll provide an update as soon as we have more details to share.
Posted Aug 30, 2020 - 05:31 MDT
Investigating
We are currently investigating some shops not loading for some users. It appears to possibly be an issue with multiple network providers and we are working on a solution. We will update you as soon as we have more information. Thanks for your patience while we work on this!
Posted Aug 30, 2020 - 05:09 MDT
This incident affected: Admin, Checkout, and API.